Blueworx Voice Response is not affected by the OpenSSL Heartbleed vulnerability (CVE-2014-0160)




Flash (Alert)


Abstract


Blueworx Voice Response is not vulnerable to the CVE-2014-0160 OpenSSL Heartbleed vulnerability.


Content


Blueworx Voice Response in all editions is NOT vulnerable to the OpenSSL Heartbleed vulnerability (CVE-2014-0160) because it does not use OpenSSL as the basis of the SSL stack in the product.



Document information



More support for:
Software
Application Infrastructure
Speech
Blueworx Voice Response for AIX
Blueworx Voice Response

Software version:
4.2, 6.1

Operating system(s):
AIX

Software edition:
All Editions


Reference #:
1670070
Modified date:
2014-04-11