Problem

Occasionally, the startup of Blueworx Voice Response can take longer than normal, and messages are displayed such as:

killing old DT process nnnnn pid xxxxx

logged in DTstatus.out log file.


Cause

Attempting to start Blueworx Voice Response before the previous shutdown has completed.



Resolving the problem

You should wait for shutdown to complete before restarting Blueworx Voice Response. Under normal operation, you can check whether shutdown has finished by entering the command:

$ ps -ef | grep NODEM

If the NODEM process is still running, do not try to restart Blueworx Voice Response.